This version of ChromeDriver only supports Chrome version 85

摘要: 我使用 webdrive 管理器解决了这些问题。This version of ChromeDriver only supports Chrome version 85

我使用 webdrive 管理器解决了这些问题。This version of ChromeDriver only supports Chrome version 85

您可以通过使用 webdrive-manager 自动使用正确的 chromedriver。安装 webdrive 管理器:

pip install webdriver-manager

然后使用python中的驱动如下

from selenium import webdriver
from webdriver_manager.chrome import ChromeDriverManager

这个答案取自https://stackoverflow.com/a/52878725/10741023


本文由 帝一博客 原创发布。用户在本站发布的原创内容(包括但不仅限于回答、文章和评论),著作权均归用户本人所有。独家文章转载,请联系邮箱:17762131@qq.com。获得授权后,须注明本文地址: https://d1blog.com/pythonpachong/1989.html

网友留言评论

0条评论